YASB – Yet Another Symfony Blog

January 12, 2007

Markdown-compatible code highlight

Filed under: Uncategorized — Krof Drakula @ 1:16 pm

Finally found a plugin that’s made to work with Markdown in WordPress – link.

Just have to wait for the admins to install the thing. ;)

UPDATE: Seems there’s a problem with the included PEAR class package – Text/Highlighter, which is used for code highlighting, is an old version and written for PHP4, and if you don’t have PEAR included in your path somewhere, it fails when it tries to pull in PEAR.php. Says it works for PHP4 and 5, but still, have to figure out just what it needs from PEAR.php.

1 Comment

  1. Nice thanks for the link. If it works well please blog about it and I will implement it on onsymfony as well. :)

    Comment by ruzz — January 12, 2007 @ 9:57 pm

RSS feed for comments on this post.

Sorry, the comment form is closed at this time.

Powered by WordPress